読者です 読者をやめる 読者になる 読者になる

パステル色な日々

気ままに綴るブログ

Vagrant 1.9.4 には不具合がある

vagrant up または vagrant reload をするとエラーが起こる。 エラーメッセージは次のIssueを見ていただきたい。

github.com

Issueにある通り3つのファイルをmasterブランチからダウンロードして上書きすると解決する。 vagrant provison を利用したら、さらにエラーが発生した。

github.com

vagrant plugin install vagrant-share --plugin-version 1.1.8 でバージョンアップしてあげましょう。 VagrantVirtualBox周りはまだまだ安定しないですねー。 んー微妙。